PS4-System-Update 5.00 macht Probleme

Fehlermeldung E-801809A8 taucht auf [Update: Behebung in einer Woche?]

Michael Sosinka

Das PS4-System-Update 5.00 lässt sich auf manchen Konsolen leider nicht installieren. Die Fehlermeldung "E-801809A8" taucht auf.

Original-Meldung vom 4. Oktober 2017: Das PS4-System-Update 5.00 verursacht bei einigen Spielern ein unschönes Problem, denn sie können die jüngste Firmware-Version nicht installieren. Es taucht lediglich die Fehlermeldung "E-801809A8" auf. Es wird vermutet, dass das Ganze mit einem fehlerhaften Blu-Ray-Laufwerk zu tun hat.

Momentan gibt es noch keine Lösung für das Problem, da die Installation selbst im abgesicherten Modus der PlayStation 4 nicht funktioniert. Die Konsole wird dadurch zwar nicht unbrauchbar, doch mit einer veralteten Firmware kann man nicht mehr online gehen. Sony hat sich noch nicht geäussert, aber es wird bestimmt an einem Hotfix gearbeitet.

Update vom 11. Oktober 2017: Ein betroffener User hat laut eigener Aussage von einem PlayStation-Kundendienst-Mitarbeiter erfahren, dass ein Update mit einem Fix innerhalb von einer Woche erscheinen wird. Das ist zwar noch nicht eine zu 100 Prozent offizielle Aussage, aber es sieht ganz danach aus, als ob Besserung in Sicht wäre.