Vampire: The Masquerade - Bloodlines

Neuer Community-Patch

Heute haben die fleißigen Modder der Vapires-Community eine neue Updateversion 2.2 online gestellt, welche viele Fehler aus "Vapire: The Masquerade - Bloodlines" beheben soll.

Um den Patch installieren zu können, müsst ihr allerdings auf das alte Update 1.2 auf eurer lokalen Installation gepatcht haben. Ihr findet den Download des neuen Community-Updates bei den Links.

Links zur Meldung

News NULL